General forum

Known issues/Bug reports

You need to be logged in to get access to the forums. You can do so here

Author Message

Christian Ramsvik
(175)

Moderated by: Administrator User

Saturday 24 June 2006 2:40:44 am

Known issues/Bug reports

I know there are some busted frames, and there is an issue with caching. I'll try to deal with that a.s.a.p.

Other bugs you discover can be posted here.

Site founder and Manager - Digital Calvin and Hobbes

This message has been ROT-13 encrypted twice for higher security.

jon bright
(415)

Sunday 25 June 2006 7:55:36 pm

create a strip

every time i click a picture for the think it shows a small red x

Frank Tiberius
(308)

Monday 26 June 2006 5:42:09 pm

But...

I had that too! But when I saved it, the pictures show now!

~Bumper LEGO

~ Frank Tiberius (formerly Bumper LEGO)
Maybe it's time to start again.

Ethan Banman
(977)

Thursday 13 July 2006 4:46:00 pm

Also on Create-a-Strip

On Create-A-Strip whenever I try to preview the strip it says that I don't have permission to acsess the area.

ETB95

BOB
(351)

Saturday 15 July 2006 6:24:42 am

Auto-refreshing

For some reason, all of the pages have been refreshing themselves several times automatically. Does this have to do with the problems with your ISP?

Adam Fisher-Cox
(310)

Monday 17 July 2006 5:04:48 pm

Links section suggestion

In the links section it would be nice to have a link to a popup window with a description of the site just like in the old version of C&H Resurrected.

EDIT
Also, calvin's main page by Dr. Ima Quack is not a site. The link takes you to a "this page cannot be found" site.

Adam

BOB
(351)

Wednesday 26 July 2006 10:42:56 pm

Strips 2006 bug

Whenever I click on a different page of strips, I still see the same strips that are on the first page. That is, I can't see the older ones.

BOB
(351)

Tuesday 01 August 2006 12:34:47 am

Thanks!!

Thanks, Chris! I see that you have fixed the problem.

dhfg fghfgh
(2218)

Saturday 26 August 2006 2:10:47 am

A problem

Whenever I click on the red Xs, even though my popup blocker is off, the picture menu doesn't pop up. What's wrong?

Each thing I do, I rush through so that I can do something else.

Kim Belding
(443)

Saturday 26 August 2006 5:01:12 am

RE: A problem

Sounds like your internet is broken. A screwdriver and a can of elbow grease will fix that right up.

Kim's Calvin and Hobbes Page:

http://picpak.net/calvin

Check out my webcomic!

http://picpak.net

BOB
(351)

Saturday 26 August 2006 5:07:57 am

Hmmm..........

That's odd. I have a problem with the create-a-strip on my computer too, although it doesn't effect the finished problem so it's no big deal. Here goes: Whenever I open the image selector and click on an image, it doesn't show up on the page when I'm creating a strip - just leaves a blank white space. When I'm done it comes out ok, but it's still weird.

Kim Belding
(443)

Saturday 26 August 2006 5:50:38 am

RE: Hmmm..........

I have that same problem too. But then again, I had it on the old site also.

Kim's Calvin and Hobbes Page:

http://picpak.net/calvin

Check out my webcomic!

http://picpak.net

Christian Ramsvik
(85)

Saturday 26 August 2006 12:12:46 pm

Re: A problem

What kind of browser are you using? Do you have JavaScript enabled? If using IE, do you get a small yellow triangle in the bottom left corner?

BOB
(351)

Sunday 27 August 2006 12:01:59 am

RE:RE:A problem

It sounds like your popup blocker might be stopping the image selector window. Try adding this site to its "safe list" or turn it off whenever you're making strips.

EDIT: I just realized you said your pop-up blocker is off. Maybe try another browser?

Adam Fisher-Cox
(310)

Tuesday 29 August 2006 7:28:39 pm

Original Strips Frame Problem

There is a problem in the Original Strips frame... The right side is cut off but you can't scroll...

ADam

Adam

Christian Ramsvik
(85)

Tuesday 29 August 2006 9:16:05 pm

Original strips fixed

I knew about the problem, I just wasn't up to fix the problem before now.

b-dawg hobbs
(2285)

Thursday 31 August 2006 8:18:25 pm

i need help!!!!!

chris! i was in the middle of making a strip and i had to go somewhere, so i saved it meaning to go back and complete
it..and now i cant finish it! it counted as a completed strip! is there any way i can finish it?
please write back

b-dawg

Christian Ramsvik
(85)

Thursday 31 August 2006 9:43:24 pm

Saved is saved

There is no way for you to edit the strips you have already saved. You will have to start over. If you are the only one that uses the computer you can let it be in edit mode for quite some time without problem.

b-dawg hobbs
(2285)

Monday 04 September 2006 4:15:02 am

chris!

chris , do you add photos monthly,or can people add photos
to the create a strip section?please write back

b-dawg

T. FLORIA
(1014)

Monday 27 November 2006 7:05:47 pm

Forum Editing

When I saw that I made a mistake in a forum message I posted, I tryed to use the edit function, Bbut I was only allowed to edit someone else's message and not mine! HELP! I was able to edit this one, but in "Comics at Midnight!?" I was was only able to edit James Triberus' forum messages. HELP!